Поиск книг в интернет магазине Болеро

Поиск DVD в интернет магазине DVD DOM
Внимание! Money-Hunting.Ru - Интересная Online Игра с Денежными Призами.

POWERPOINT

  • Занятие 1. Структура презентации
    • Построение презентации
      • Упражнение 1. Создание презентации
      • Упражнение 2. Обычный режим просмотра
      • Упражнение 3. Добавление нового слайда
      • Упражнение 4. Заметки докладчика
      • Упражнение5. Режим слайдов
    • Режим структуры
      • Упражнение 6. Содержание презентации
      • Упражнение 7. Итоговый слайд
      • Упражнение 8. Мастер автосодержания
      • Упражнение 9. Импорт структуры
    • Сортировщик слайдов
      • Упражнение 10. Перестановка и копирование слайдов
      • Упражнение 11. Добавление и удаление слайдов
      • Упражнение 12. Перемещение слайдов между презентациями
      • Упражнение 13. Шаблон дизайна и цветовая схема
    • Контрольное упражнение
    • Подведение итогов
  • Занятие 2. Оформление презентации
    • Форматирование слайда
      • Упражнение 1. Шрифт, маркеры и отступы абзацев
      • Упражнение 2. Текстовые объекты
      • Упражнение 3. Перемещение и масштабирование объектов
      • Упражнение 4. Редактирование образца слайда
      • Упражнение 5. Графические объекты
    • Организационная диаграмма
      • Упражнение 6. Добавление оргдиаграммы
      • Упражнение 7. Добавление и перемещение блоков
      • Упражнение 8. Форматирование блоков
    • Контрольное упражнение
    • Подведение итогов
  • Занятие 3. Публикация презентации
    • Публикация презентации
      • Упражнение 1. Параметры страницы
      • Упражнение 2. Печать слайдов, заметок и структуры
      • Упражнение 3. Преобразование в другие форматы
    • Разработка слайд-фильма
      • Упражнение 4. Организация переходов
      • Упражнение 5. Анимация объектов
      • Упражнение 6. Скрытие слайда
    • Демонстрация слайд-фильма
      • Упражнение 7. Хронометраж
      • Упражнение 8. Запись речи диктора
      • Упражнение 9. Запуск слайд-фильма
    • Контрольное упражнение
    • Подведение итогов


Занятие №1

ЧАСТЬ IV

PowerPoint

PowerPoint XP — приложение для подготовки презентаций, слайды которых выносятся на суд общественности в виде распечатанных графических материалов или посредством демонстрации электронного слайд-фильма. Создав или импортировав содержание доклада, вы сможете быстро украсить его рисунками, дополнить диаграммами и анимационными эффектами. Элементы навигации дают возможность генерировать интерактивные презентации, управляемые самим зрителем.

Структура презентации

ТЕМА ЗАНЯТИЯ

Приложение PowerPoint — лидер среди систем организации презентации. С его помощью текстовая и числовая информация легко превращается в красочно оформленные слайды и диаграммы. На этом занятии вы научитесь создавать свою презентацию, разрабатывать ее общую компоновку и наполнять слайды содержанием. Вы узнаете о принципах построения презентации и о режимах программы, ускоряющих разработку документа. В упражнениях занятия рассматриваются следующие темы:

  • мастер создания презентации;

  • добавление слайдов;

  • режим слайдов;

  • структура презентации;

  • сортировщик слайдов;

  • шаблон дизайна.


Построение презентации

Программа PowerPoint для многих крупных организаций стала стандартным средством создания презентации, поскольку она направляет действия пользователя момента своего запуска и вплоть до завершения процесса разработки презента. Этот раздел посвящен описанию основных понятий и инструментов PowerPoint. Вы научитесь быстро строить красочные презентации и модифицировать их.


Упражнение 1. Создание презентации

В основе любой презентации лежит набор слайдов, на которых размещаются текст, графики, рисунки. Электронные слайды подобны обычным фотографическим, но издаются гораздо проще. Программа PowerPoint сама запрашивает всю необходимую текстовую и числовую информацию, а также предоставляет множество готовых вариантов дизайна и шаблонов содержания. Сейчас мы воспользуемся одним из таких шаблонов.

Рис. 13.1. Окно диалога PowerPoint

Сразу после запуска PowerPoint появляется окно презентации с первым титульным слайдом; справа в области задач приложения видно окно Создание презентации (New Presentation), показанное на рис. 13.1. Оно позволяет выбрать способ создания документа. Первый раздел Открыть презентацию (Open a Presentation) дает возможность открыть уже существующую презентацию. В разделе Создание (New) перечислены возможные варианты создания новой презентации:

  • Новая презентация (Blank Presentation) без какого-либо форматирования;

  • презентация Из шаблона оформления (From Design Template);

  • презентация Из мастера автосодержания (From AutoContent Wizard) с заранее заданной структурой содержания.

В этом же окне можно выбрать шаблон оформления в разделе Создание с помощью шаблона (New From Template).

Если у вас уже есть тезисы презентации и нужно лишь разместить готовый текст на слайдах и оформить его надлежащим образом, выполните следующие шаги:

  1. Щелкните на пункте Общие шаблоны (General Templates).

  2. Откроется окно диалога Шаблоны (Templates), показанное на рис. 13.2. На вкладке Шаблоны оформления (Design Templates) вы увидите список доступных шаблонов оформления слайдов. Другие вкладки этого окна открывают доступ к иным способам создания презентаций, о которых мы поговорим позже. Щелкните по очереди на значках каждого из шаблонов, чтобы в расположенном справа поле просмотра увидеть примеры оформления презентации.

Рис. 13.2. Окно диалога Шаблоны (Templates)

  3. Дважды, щелкните на значке шаблона Галстук (Dads Tie). Шаблон будет применен к слайду в окне презентации.

Чтобы добавить в окно создания презентации свой собственный шаблон, сохраните его в папке Windows\Application Data\Microson\Templates. Шаблон появится на вкладке Общие (General). Чтобы поместить его на новую вкладку, которая, например, будет содержать все шаблоны вашей фирмы, создайте в указанной папке вложенную папку и переместите туда свой шаблон. Роль шаблона может играть любая презентация, при сохранении которой был выбран тип файла Шаблон презентации (Design Template).

Рис. 13.3. Титульный слайд в обычном режиме просмотра

В поле презентации окажется титульный слайд в режиме структуры с примененным к нему выбранным шаблоном, а в области задач появится окно Разметка слайда (Slide Layout) с набором стандартных авторазметок. Поместив указатель мыши на одном из образцов, вы увидите всплывающую подсказку, характеризующую образец, и треугольник справа от него, скрывающий раскрывающийся список с набором возможных команд.

  4. Щелкните в поле с надписью Заголовок слайда (Click to add title) и введите заголовок презентации. В нашем примере это будет текст План развития.

  5. Чтобы добавить к основному названию небольшое пояснение, щелкните на поле Подзаголовок слайда (Click to add subtitle) и введите подзаголовок Отдел информационных технологий. На рис. 13.3 показан сформированный титульный слайд в окне презентации PowerPoint.

  6. Щелкните на кнопке Сохранить (Save) панели инструментов Стандартная (Standard). Откроется окно сохранения презентации.

  7. В левой части окна щелкните на значке папки Мои документы (My Documents). В поле Имя файла (File Name) введите имя План и щелкните на кнопке Сохранить. Любой файл PowerPoint содержит всю презентацию целиком, поэтому вам не нужно беспокоиться о том, что при демонстрации некоторые слайды могут пропасть.


Упражнение 2. Обычный режим просмотра

PowerPoint позволяет создавать презентации с очень большим количеством слайдов. Чтобы управлять этим огромным объемом ин4юрмации, программа предлагает несколько режимов просмотра:

  • Обычный (Normal View) — режим, появившийся в впервые PowerPoint 2000, — вариант просмотра, объединяющий режимы слайдов, структуры и заметок;

  • Сортировщик слайдов (Slide Sorter View) — режим, демонстрирующий миниатюры всех слайдов, равномерно расположенные в окне просмотра;

  • Слайды (Slide View) — режим, в котором удобно конструировать и корректировать отдельные слайды;

  • Структура (Outline View) — режим, отображающий текстовое содержание презентации и предназначенный для ввода и редактирования текста;

  • Страницы заметок (Notes Page View) — режим, предназначенный для создания заметок, которые помогают докладчику ориентироваться в материале во время ведения презентации.

Рис. 13.4. Кнопки выбора режима просмотра

  1. Переключение из одного режима в другой для первых двух режимов, а также запуск просмотра слайдов осуществляется простым щелчком па одной из трех кнопок, расположенных в левом нижнем углу окна презентации (рис. 13.4).Две кнопки вверху окна обычного режима позволяют переключаться между режимами слайдов и структуры. Переключиться на режим страниц заметок можно из меню Вид > Страницы заметок (View > Notes Page).

  2. Попробуйте по очереди щелкнуть на указанных кнопках, наблюдая за презентацией в одном из режимов просмотра.

  3. 3 Щелкните на средней кнопке вверху окна презентации, чтобы вернуться в обычный режим.

В обычном режиме (см. рис. 13.3), который автоматически включается при создании пустой презентации или презентации на основе шаблона дизайна, окно документа поделено на три области: область слайда, поле структуры и область заметок. Первая из них всегда содержит общий вид текущего слайда. Расположенная слева область структуры презентации является уменьшенной копией режима структуры. В правой нижней части окна презентации находится область заметок. Сюда можно ввести пояснительный текст, который не появляется на самом слайде, но который можно вывести на экран в режиме заметок или, готовя заметки докладчика, распечатать рядом с соответствующим слайдом.

  4. Соотношение размеров областей обычного режима просмотра можно изменить. Для этого поместите указатель мыши на границу между областями, чтобы значок указателя сменился на двунаправленную стрелку, нажмите кнопку мыши и перетащите линию границы. Подобрав нужный размер, отпустите кнопку мыши.

В обычном режиме, как и в большинстве других режимов просмотра, в окне PowerPoint присутствуют три панели инструментов. Вверху расположена панель Стандартная. Ее инструменты выполняют операции открытия и сохранения презентаций, копирования и вставки содержимого, добавления слайдов и объектов. Под ней находится панель инструментов Форматирование (Formatting). Она позволяет изменять шрифт и начертание выделенного текста, форматировать абзацы и списки, настраивать эффекты анимации. О панели инструментов Рисование (Drawing), расположенной в нижней части окна, мы поговорим на следующем занятии.


Упражнение 3. Добавление нового слайда

Сформировав титульный слайд, можно перейти к добавлению других слайдов.

  1. Найдите на панели инструментов Форматирование кнопку Создать слайд (New Slide). Если вы забыли, как выглядит значок этой кнопки, переместите указатель мыши на панель инструментов и задержите его на несколько секунд. Появится экранная подсказка, разъясняющая смысл той кнопки, на которой расположен указатель мыши. Перемещайте указатель по кнопкам и читайте экранные подсказки.

  2. Если кнопки Создать слайд не оказалось в панели инструментов Форматирование, щелкните на маленькой треугольной стрелке, расположенной на правом краю панели. Откроется дополнительная палитра с кнопками (рис. 13.5). Здесь, можно отыскать пропавший инструмент Создать слайд.

  3. Щелкните на кнопке Новый слайд (New Slide). В окне презентации появится незаполненный второй слайд.

Рис. 13.5. Дополнительная палитра кнопок стандартной панели инструментов

  4. В области задач в окне Разметка слайда, показанном на рис. 13.6, PowerPoint предлагает 27 типов стандартных авторазметок, которые способны удовлетворить практически любые потребности разработчиков презентаций.

Авторазметка — это шаблон слайда с заранее размещенными стандартными объектами, такими как заголовок, маркированный список, диаграмма или рисунок.

Рис. 13.6. Окно Разметка слайда с набором авторазметок

После создания слайда на базе авторазметки вам остается лишь щелкать на место заполнителях этих объектов и вводить необходимую информацию.

  5. Просмотрите имеющиеся авторазметки. Для этого воспользуйтесь полосой прокрутки, расположенной в правой части окна.

Примечание

На значках авторазметок заголовки показаны серой полосой, маркированные списки — прямоугольником с тремя пунктами. Диаграммы представлены маленькой гистограммой, рисунки — портретом человечка. Здесьже можно найти миниатюры организационных диаграмм и видеоклипов.

  6. Выберите для второго слайда авторазметку Маркированный список (Bulleted List), щелкнув на ней.

В области структуры презентации появится значок второго слайда, а справа будет виден сам новый слайд с двумя местозаполнителями.

Местозаполнитель представляет собой рамку, заменяющую будущий объект. Внутри рамки содержится текст, предлагающий щелкнуть в области рамки для ввода данных. К примеру, авторазметка Маркированный список содержит два место-заполнителя один для заголовка и второй для маркированного списка (рис. 13.7).

Рис. 13.7. Слайд с маркированным списком

  7. Чтобы добавить заголовок нового слайда, щелкните на местозаполнителе Заголовок слайда (Click to add title). Текст местозаподнителя исчезнет, и вы сможете сразу ввести заголовок. Напечатайте слова Направления развития.

  8. Щелкните на местозаполнителе маркированного списка Текст слайда (Click to add text) и введите первый пункт списка Спутниковая связь. Нажмите клавишу Enter.

  9. В списке появится маркер второго пункта. Не огорчайтесь, если форма маркера вас не устраивает. Позже его можно будет изменить или даже совсем убрать. Введите текст Цифровая телефония. Снова нажмите клавишу Enter и введите слово Интернет.


Упражнение 4. Заметки докладчика

Второй слайд презентации практически готов. Осталось добавить заметки, которые помогут докладчику не растеряться в момент представления планов отделана суд начальства. Каждый слайд презентации имеет особый вид внешнего представления, называемый заметками докладчика. На странице заметок всегда присутствуют два объекта: сам слайд в верхней части страницы и заметки в ее нижней части. Эти заметки не видны на экране в режиме просмотра презентации, они не выводятся на печать вместе со слайдом. Однако, проводя электронную презентацию в локальной сети, докладчик может читать заметки на экране своего компьютера. Кроме того, страницы заметок можно распечатать и пользоваться ими во время доклада.

Чтобы добавить текст заметок, выполните следующие шаги.

  1. В правой нижней области окна презентации найдите местозаполнитель Заметки к слайду (Click to add notes) и щелкните на нем. Введите текст Сделать акцент на применении цифровых технологий связи.

  2. Чтобы увидеть страницу заметок целиком, выберите команду Вид > Страницы заметок. Включится режим страниц заметок (рис. 13.8).

Рис. 13.8. Слайд в режиме просмотра страниц заметок

  3. Выбрав команду Вид > Обычный (View > Normal), вернитесь в обычный режим просмотра.

Обратите внимание, что новый слайд появляется не только в области слайдов. Он представлен и в области структуры презентации. Здесь можно отыскать значок слайда под номером 2, заголовок слайда и все три пункта маркированного списка (рис. 13.9).

Рис. 13.9. Второй слайд презентации в обычном режиме просмотра

  4. Щелчком на кнопке Сохранить панели инструментов Стандартная сохраните текущий вариант презентации.

  5. Щелкните на кнопке с косым крестом в правом верхнем углу окна презентации, чтобы закрыть документ.


Упражнение 5. Режим слайдов

В режиме слайдов отдельный слайд занимает все окно презентации. Это как бы увеличенный вариант области слайда обычного режима просмотра. В режиме слайдов удобно редактировать отдельные объекты, добавлять рисунки и текстовые комментарии. Давайте продолжим построение презентации, созданной в предыдущих упражнениях.

  1. Щелкните на кнопке Открыть (Open) панели инструментов Стандартная.

  2. В окне диалога открытия файла щелкните на папке Мои документы, найдите значок документа План.ррt и дважды щелкните на нем.

Рис. 13.10. Второй слайд в режиме просмотра слайдов

  3. Щелчком на кнопке панели смены режимов включите режим слайдов.

На экране появится первый слайд презентации. Новые слайды в PowerPoint всегда вставляются после текущего. Мы хотим добавить третий слайд, поэтому нужно сделать текущим второй слайд презентации.

  4. Щелкните на кнопке Следующий слайд (Next Slide) полосы прокрутки слайдов. На экране появится второй слайд (рис. 13.10).

  5. Щелкните на кнопке Создать слайд панели инструментов Форматирование.

  6. В окне Разметка слайда щелкните на авторазметке Маркированный список.

  7. Введите заголовок слайда Выставки и конференции. Щелкните на место заполнителе маркированного списка и введите пункты:

Вам пришло в голову, что хорошо бы разделить названия выставок и конференций и разместить их в отдельных списках. Но дополнительный слайд кажется вам лишним, а на текущем слайде все место занято имеющимся списком. Что делать?

PowerPoint позволяет оперативно изменять разметку любого слайда. Если вы решили удобавить на слайд еще один список или дополнительный рисунок, бывает достаточно просто сменить авторазметку, хотя иногда приходится добавлять недостающие объекты вручную.

Рис 13.11. Изменение разметки второго слайда

  8. В окне Разметка слайда щелкните на авторазметке Текст в две колонки (2 Column Text).

  9. Введите в появившийся справа дополнительный маркированный список следующие пункты:

  • История телефонной связи;

  • Опыт зарубежных филиалов;

  • Исследования отечественного рынка.

  10. Выберите в меню Вставка (Insert) команду Надпись (Text Box).

  11. Ниже маркированных списков растяните мытью рамку текстового поля. Введите текст Сроки проведения: с мая по ноябрь.

Рис. 13.12. Третий слайд презентации

  12. Чтобы отцентрировать текст, щелкните в панели инструментов Форматирование на кнопке По центру (Center). Окончательный вид третьего слайда показан на рис. 13.12.

Для перехода от слайда к слайду в режиме слайдов пользуйтесь вертикальной полосой прокрутки. Если выбранный масштаб не позволяет увидеть весь слайд целиком, кнопки и ползунок полосы прокрутки обеспечивают возможность перемещений как по слайду, так и между слайдами вперед и назад в пределах всей последовательности слайдов данной презентации. При перетаскивании мышью ползунка полосы прокрутки рядом с ним появляется номер и заголовок текущего; слайда. Для быстрого перехода к предыдущему и-последующему слайдам пользуйтесь кнопками Следующий слайд и Предыдущий слайд (Previous Slide) или клавишами Page Down и Page Up.

Примечание

Этими же приемами перехода по слайдам можно пользоваться и во всех остальных режимах просмотра, однако режим структуры и обычный режим предлагают другие, более удобные способы переключения слайдов.


Режим структуры

Режим структуры похож на обычный, но область структуры презентации увеличена, а области слайда и заметок уменьшены. Этот режим в основном предназначен для работы над текстом. Он позволяет сконцентрироваться на словесном изложении идей, подобрать оптимальную последовательность подачи материала. Дизайн и другие элементы оформления, как правило, прорабатываются в других режимах просмотра, хотя область слайда позволяет работать с конкретными объектами и в режиме структуры.


Упражнение 6. Содержание презентации

На рис. 13.13 представлены разделы и подразделы презентации в режиме структуры. В расположенной слева области структуры есть пронумерованные значки слайдов с заголовками, а также подзаголовки и пункты списков. Подобная область структуры имеется и в обычном режиме просмотра, который поддерживает все приемы работы со структурой презентации. Однако при обычном просмотре презентации размер этой области, как правило, невелик.

Для разработки содержания презентации предназначена специальная панель инструментов Структура (Outlining), показанная на рис. 13.14. Она помогает перемещать слайды презентации, изменять уровень структурных элементов, сворачивать и разворачивать вложенные списки пунктов.

Рис. 13.13. Режим структуры

Примечание

В области структуры отображается не всякий текст, имеющийся на слайде, а толь ко тот, который был введен в специальные зоны разметки слайдов— текстовые местозаполнители. Обратите внимание, что в структуре третьего слайда отсутствует надпись, добавленная вами в нижнюю часть слайда.

Рис. 13.14. Панель инструментов структуры

Примечание

Если панель Структура отсутствует на экране, щелкните правой кнопкой мыши на любой панели инструментов и выберите в контекстном меню пункт Структура (Outlining). Повторный выбор того же пункта скроет указанную панель инструментов.

Давайте воспользуемся режимом структуры и дополним презентацию еще несколькими слайдами, а заодно научимся перемещать слайды и пункты списков в пределах одной презентации. .

  1. Чтобы переключиться в режим структуры, щелкните на соответствующей кнопке панели режимов.

  2. Щелкните на кнопке Свернуть все (Collapse All) панели инструментов Структура, чтобы в структуре презентации остались видны только заголовки слайдов.

  3. Переместите текстовый курсор в конец заголовка третьего слайда и нажмите клавишу Enter. В презентацию будет добавлен четвертый слайд.

  4. Введите текст Структура подразделения и нажмите клавишу Enter. Появится пятый слайд.

  5. Повторяя указанные действия, введите заголовки пятого и шестого слайдов, чтобы структура презентации стала такой, как показано на рис. 13.15.

Рис. 13.15. Список слайдов презентации

Шестой слайд будет содержать двухуровневый маркированный список. Давайте введем его пункты.

  6. Нажмите клавишу Enter. Появится седьмой слайд. Щелкните на кнопке Понизить уровень (Demote) панели инструментов Структура. Строка седьмого слайда превратится в пункт списка. Введите текст Телевидение.

  7. Нажмите клавишу Enter. Снова щелкните на кнопке Понизить уровень. Появится пункт списка второго уровня вложения. Введите текст 30-секундный ролик. Нажмите клавишу Enter и введите текст 60-секундный ролик.

  8. Еще раз нажмите клавишу Enter и щелкните на кнопке Повысить уровень (Promote). Пункт списка второго уровня превратится в пункт списка первого уровня. Введите слово Радио.

  9. Нажмите клавишу Enter и щелкните на кнопке Понизить уровень.

Рис. 13.16. Двухуровневый маркированный список

  10. Введите еще несколько пунктов списка, как показано на рис. 13.16.

При необходимости разметку слайда можно изменить прямо в режиме структуры. Кроме того, хотелось бы переставить местами слайды презентации и поменять пункты списка шестого слайда. Чтобы скорректировать структуру презентации, выполните следующие действия.

  11. Выделите пятый слайд. Он сделан по разметке Заголовок и текст. Щелкните на авторазметке Заголовок и текст в две колонки в окне Разметка слайда в области задач приложения. В пятом слайде появятся два местозаполнителя для ввода текста.

Примечание

Для повышения и понижения уровня элемента структуры можно пользоваться соответствующими кнопками панели Форматирование, клавишей Tab и комбинацией клавиш Shift+Tab.

  12. Поместите указатель мыши на значок шестого слайда.

  13. Нажмите левую кнопку мыши и тащите указатель вверх. Когда горизонтальная линия, показывающая будущее положение шестого слайда, окажется между значками четвертого и пятого слайдов, отпустите кнопку мыши (рис. 13.17). Пятый и шестой слайды поменяются местами.

Рис. 13.17. Перемещение слайда с помощью мыши

  14. Щелкните на маркере пункта Телевидение. Окажутся выделенными как этот пункт, так и все вложенные подпункты.

  15. Тремя щелчками на кнопке Вниз (Move Down) панели инструментов Структура переместите выделенные пункты в конец слайда.

  16. Щелчком поместите текстовый курсор в заголовок слайда 3 и щелкните на кнопке Развернуть (Expand) панели инструментов Структура. На экране появится содержимое третьего слайда. Изучите различия между структурой списков разных слайдов.

Чтобы свернуть содержимое слайда, с которым вы не работаете в данный момент, поместите курсор в тело этого слайда и щелкните па кнопке Свернуть (Collapse).

  17. Щелкните на кнопке Развернуть все (Expand All) панели инструментов Структура, чтобы вывести на экран текст всех слайдов.

Примечание

Если панель инструментов Структура отсутствует на экране, для разво-рачивания и сворачивания структуры слайдов пользуйтесь кнопкой Развернуть панели инструментов Стандартная, которая работает как флажок.

  18. Щелкните на кнопке Отобразить форматирование (Show Formatting) панели инструментов Структура или Стандартная. Вы увидите реальный шрифт и маркеры всех пунктов структуры слайдов, как показано на рис. 13.18. В этом режиме удобно изменять начертание текста прямо в структуре презентации и сравнивать шрифты различных слайдов.

Рис. 13.18. Структура слайдов в режиме показа форматирования

  19. Чтобы вернуться к редактированию структуры и не отвлекаться на форматирование текста, повторно щелкните на кнопке Отобразить форматирование. Элементы форматирования текста исчезнут.


Упражнение 7. Итоговый слайд

PowerPoint предоставляет возможность простого и оперативного создания итогового слайда на основе последовательности выбранных слайдов. В итоговом слайде формируется маркированный список заголовков каждого слайда серии. Итоговый слайд можно поместить как до, так и после обобщаемой им совокупности. Он может играть роль аннотации доклада.

Чтобы создать итоговый слайд, выполните следующие действия.

  1. Нажатием клавиш Alt+Shift+A сверните содержимое всех слайдов.

  2. Щелкните на значке слайда 2, нажмите клавишу Shift и, не отпуская ее, щелкните на значке слайда 6.

  3. Щелкните на кнопке Итоговый слайд (Summary Slide) пацелн инструментов Структура. Итоговый слайд появится перед выделенным набором, то есть он станет вторым слайдом презентации.

  4. Выделите слова Итоговый слайд (Summary Slide), протащив по ним указатель мыши, и введите в качестве заголовка итогового слайда текст Содержание доклада.

На рис. 13.19 показан итоговый слайд в обычном режиме просмотра.

Рис. 13.19. Итоговый слайд


Упражнение 8. Мастер автосодержания

Конечно, PowerPoint не знает, что именно вы хотите сказать, но разработчикам программы хорошо известно, каким образом умелые докладчики строят свои презентации. Мастер автосодержания предлагает достаточное количество хорошо отработанных макетов презентаций, среди которых можно найти варианты, раскрывающие следующие темы:

  • доклады по общим вопросам;

  • доклады по служебным вопросам;

  • описания проектов;

  • отчеты о продажах и маркетинге;

  • сообщения в стиле Карнеги.

Чтобы создать базовую структуру презентации, выполните следующие шаги.

  1. Выберите команду Файл > Создать (File > New). В области задач приложения в окне Создание презентации щелкните на пункте из мастера автосодержания.

  2. В первом, вступительном окне мастера автосодержания щелкните на кнопке Далее (Next).

  3. В окне Вид презентации (Presentation Type) щелкните на кнопке нужной категории или на кнопке Все (All), чтобы увидеть все предлагаемые шаблоны (рис. 13.20).

Рис. 13.20. Выбор типа презентации

  4. Подыщите в списке шаблонов презентацию подходящего типа. Для примера давайте выберем пункт План продаж (Marketing Plan).

  5. Затем щелкните на кнопке Далее.

  6. В следующем окне мастера выберите стиль презентации. Здесь предлагается пять вариантов:

  • Презентация на экране (On-screen presentation);

  • Презентация в Интернете (Web-presentation);

  • Черно-белые прозрачки (Black and white overheads);

  • Цветные прозрачки (Color overheads);

  • Слайды 35 мм (35mm slides).

Выберите положение переключателя Презентация на экране и щелкните на кнопке Далее.

  7. В появившемся окне параметров презентации в поле Заголовок презентации (Presentation Title) введите заголовок.

  8. В поле Нижний колонтитул (Footer) введите текст Предложения на следующий год, который будет появляться в нижнем колонтитуле каждого слайда.

  9. Оставьте установленными флажки Дата последнего обновления (Data Last Update) и Номер слайда (Slide Number), которые инициируют добавление даты создания презентации и номера слайда на все слайды последовательности (рис. 13.21).

  10. Щелкните на кнопке Далее.

Рис. 13.21. Дополнительные параметры презентации

  11. В последнем окне мастера автосодержания щелкните на кнопке Готово (Finish). В результате появится новая презентация, структура которой показана на рис. 13.22. Обратите внимание, что слайды созданной презентации снабжены не только заголовками, но и предполагаемым текстовым содержанием.

Рис. 13.22. Структура презентации, созданная Мастером автосодержания

  12. Сохраните полученную презентацию в файле План продаж.ppt. Она пригодится в следующих упражнениях.

На основе базовой структуры, сформированной мастером автосодержания, легко построить свой собственный доклад. Для этого нужно лишь подправить заголовки и наполнить пункты презентации конкретными фактами. При желании можно сменить оформление и добавить необходимые диаграммы и рисунки. Как это делается, вы узнаете из следующих упражнений.


Упражнение 9. Импорт структуры

Есть возможность заранее создать структуру презентации в Microsoft Word, а затем импортировать ее в PowerPoint. Разработка содержания в Word позволяет пользоваться всеми преимуществами этого мощного текстового процессора. Например, можно запустить тезаурус для замены обычных слов яркими, выразительными синонимами. Для импорта содержания, сформированного в программе Word, выполните следующие действия.

  1. Откройте текстовый файл в программе Word.

  2. Выберите команду Файл > Отправить > Microsoft PowerPoint (File > Send To > Microsoft PowerPoint). Программа Word, если потребуется, сама запустит PowerPoint, создаст новую презентацию и экспортирует текст в структуру презентации PowerPoint.

Структуру презентации можно импортировать практически из любого текстового процессора. Если программа может генерировать RTF-файлы, воспользуйтесь этим форматом. При импорте содержания PowerPoint воспользуется имеющейся информацией о стилях. Если приложение не поддерживает формат RTF, сохраните текст в простом ASCII-файле. В этом случае PowerPoint будет формировать структуру, опираясь на символы табуляции. Абзац без табуляции станет заголовком слайда. Абзац с одной табуляцией — элементом маркированного списка и т. д.

Для импорта файла формата RTF или ASCII выполните следующие шаги.

  3. Щелкните на кнопке Открыть панели инструментов Стандартная.

  4. В списке Тип файлов (Files Of Type) окна диалога открытия файла выберите вариант Все структуры (All Outlines).

  5. Перемещаясь по дереву папок, выделите исходный текстовый файл и щелкните на кнопке Открыть. PowerPoint откроет файл и выведет его на экран в виде содержания презентации.


Сортировщик слайдов

Режим сортировщика дает возможность работать с презентацией в целом. В нем окно документа содержит совокупность миниатюр всех слайдов. С помощью сортировщика удобно проверять презентацию на наличие ошибок и однородность дизайна, изменять шаблон, цветовую схему и фон группы слайдов, дублировать, копщювать и переставлять слайды, перемешать слайды между презентациями, настраивать и просматривать эффекты переходов и анимационные эффекты, предназначенные для электронных слайд-фильмов.


Упражнение 10. Перестановка и копирование слайдов

Перемещать слайды последовательности можно с помощью мыши, команд меню или кнопок панели инструментов. Чтобы изменить расположение слайдов презентации План.ррt методом «перетащить и оставить», выполните следующие действия.

  1. Щелчком на кнопке панели режимов включите сортировщик слайдов (рис. 13.23). При переключении в режим сортировщика панель инструментов Форматирование заменяется на панель Сортировщик слайдов (Slide Sorter).

Рис. 13.23. Режим сортировщика слайдов

  2. Поместите указатель мыши на второй слайд, который мы будем перемещать.

  3. Нажмите кнопку мыши и перетащите вертикальную линию позиции вставки в новое положение между четвертым и пятым слайдами.

  4. Отпустите кнопку мыши. Слайд передвинется на новое место.

Чтобы переместить или скопировать группу слайдов, сначала их нужно выделить. Для этого воспользуйтесь следующими приемами.

Примечание

Чтобы вместо перемещения слайда или группы слайдов выполнить их копирование, в процессе перетаскивания удерживайте нажатой клавишу Ctrl. Слайды появятся в новой позиции, а их копия сохранится на прежнем месте.

  5. Для выделения нескольких смежных слайдов (например, 5, 6 и 7) поместите указатель рядом с первым слайдом последовательности (слайд 5).

  6. Нажмите кнопку мыши и протащите указатель через этот слайд до последнего слайда последовательности (слайд 7), как показано на рис. 13.24.

Рис. 13.24. Перемещение группы слайдов

Вместо этого можно щелкнуть на пятом слайде, нажать клавишу Shift и, не отпуская ее, щелкнуть на седьмом слайде.

  7. Чтобы добавить в выделенную группу несмежный слайд 3, нажмите клавишу Ctrl и щелкните на третьем слайде.

  8. Щелчком на кнопке Копировать (Copy) панели инструментов Стандартная скопируйте группу слайдов.

  9. Чтобы поместить точку вставки между первым и вторым слайдами, щелкните на первом слайде.

  10. Щелчком на кнопке Вставить (Paste) панели инструментов Стандартная вставьте скопированные слайды между первым и вторым слайдами презентации.


Упражнение 11. Добавление и удаление слайдов

Кроме перестановки слайдов в процессе разработки презентации может понадобиться добавить новые или убрать некоторые слайды. Это удобно делать в режиме сортировщика, так как здесь можно наблюдать влияние выполненных изменений на общий вид презентации.

  1. Щелчками на нижней кнопке полосы прокрутки переместитесь в конец презентации.

  2. Выделите слайд 7, а затем щелчком на кнопке Вырезать (Cut) панели инструментов Стандартная удалите его.

  3. Щелкните на слайде 3, нажмите клавишу Shift и щелкните на слайде 5. Нажатием клавиши Delete удалите выделенные слайды 3,4 и 5. Оставшиеся слайды будут перенумерованы.

  4. Щелкните на слайде 5, а затем на кнопке Новый слайд панели инструментов Стандартная.

  5. В окне разметки слайда щелкните на авторазметке Текст и графика (Text & Clip Art). Между пятым и шестым слайдами появится новый, пустой слайд, который можно наполнить содержанием в обычном режиме, режиме слайдов или структуры.

Примечание

Чтобы выйти из режима сортировщика и вернуться к обычному просмотру конкретного слайда, просто дважды щелкните на этом слайде.


Упражнение 12. Перемещение слайдов между презентациями

Слайды можно перемещать и копировать не только в пределах одной презентации, но и между различными презентациями. Для этого необходимо расположить презентации рядом друг с другом в режиме сортировщика слайдов. Выполните следующие действия.

  1. Откройте презентацию План.ррt.

  2. Откройте презентацию План продаж.ppt.

Рис. 13.25. Окна двух презентаций в режиме сортировщика

  3. Выберите команду Упорядочить все (Arrange All) меню Окно (Window), чтобы окна обеих презентаций разместились рядом друг с другом.

  4. Переключите обе презентации в режим сортировщика (рис. 13.25). Для этого щелкните на соответствующих кнопках панелей режимов.

Теперь можно перемещать и копировать слайды между презентациями точно так же, как это делалось в пределах одной презентации. При этом шаблон слайда автоматически меняется в соответствии с шаблоном презентации, в которую он перемещается.


Упражнение 13. Шаблон дизайна и цветовая схема

Самый простой и наиболее всеобъемлющий способ изменения внешнего вида презентации — это применение другого шаблона. Смена шаблона влечет модификацию цветовой схемы, от которой зависят цвета элементов презентации, влияет на дизайн фона и принимаемые по умолчанию параметры форматирования текста. Поставляемые в комплекте PowerPoint шаблоны дизайна разработаны профессиональными художниками и гарантируют элегантность и привлекательность презентации.

Для изменения шаблона существующей презентации выполните следующие действия.

  1. Откройте презентацию План продаж.ppt.

  2. Выберите команду Формат > Оформление слайда (Format > Slide Design).

  3. В области задач приложения появится окно Дизайн слайда (Slide Design) с тремя параметрами. Щелкните на пункте Шаблоны оформления (Design Templates). В окне Применить шаблон оформления (Apply a design template) будут отображаться различные шаблоны; щелкайте поочередно на них, чтобы увидеть предлагаемое оформление в окне презентации.

  4. Остановитесь на понравившемся вам варианте.

Рис. 13.26. Выбор шаблона дизайна

Одним из компонентов каждого шаблона является цветовая схема, которая определяет упорядоченную последовательность из восьми цветов, предназначенных для изображения различных элементов оформления презентации. Простой смены некоторых цветов или всей цветовой схемы бывает достаточно, чтобы презентация полностью преобразилась. Чтобы скорректировать цветовую схему презентации, проще всего выбрать одну из стандартных схем PowerPoint.

  5. Переключитесь в режим сортировщика.

  6. Любым из вышеописанных способов выделите четвертый и пятый слайды или любые другие слайды, которым нужно назначить новую цветовую схему.

  7. Щелкните на пункте 11ветовые схемы (Color Schemes) в окне Дизайн слайда. В окне Применить цветовую схему (Apply a color scheme) будут отображаться стандартные цветовые схемы PowerPoint, как показано на рис. 13.27.

Рис. 13.27. Смена цветовой схемы слайдов

  8. Поставьте указатель мыши на одну из них. Справа появляется маленький треугольник, щелчок на котором выводит на экран раскрывающееся меню. Щелкните на пункте Применить к выделенным слайдам (Apply to Selected Slides), и в окне презентации наблюдайте воздействие ее на оформление выделенных слайдов.

  9. Поочередно просмотрите различные схемы и выберите подходящую. Если новая схема оказалась хороша и вы решили перекрасить все слайды презентации, в раскрывающемся списке соответствующей схемы щелкните на пункте Применить ко всем слайдам (Apply to All Slides).


Контрольное упражнение

Пришло время проверить, насколько хорошо вы освоили навыки создания презентаций и работы в разных режимах PowerPoint. Попробуйте выполнить следующие операции и ответить па поставленные вопросы.

  1. Создайте пустую презентацию без какого-либо оформления и содержания.

  2. Добавьте несколько слайдов в режиме структуры.

  3. Переключитесь в режим слайдов.

  4. Удалите второй слайд.

    • Как удалить слайд в режиме слайдов?

  5. Переключитесь в окно презентации План.ррt

  6. На слайде Выставки и конференции презентации План.ррt есть два маркированных списка. Превратите второй из них в отдельный слайд с соответствующим заголовком.

    • Как превратить маркированный список в отдельный слайд?

  7. Переместите группу слайдов с четвертого но шестой между первым и вторым слайдами.

  8. Переключитесь в режим сортировщика и создайте итоговый слайд для группы слайдов со второго по шестой.

    • Как создать итоговый слайд в режиме сортировщика?

  9. Закройте все окна презентаций.


Подведение итогов

На этом занятии вы познакомились с приложением PowerPoint, режимами просмотра презентаций и основными панелями инструментов. Вы узнали принципы работы этой программы и научились быстро строить презентационные последовательности на базе стандартного шаблона дизайна и с помощью мастера автосодержания. Теперь вы умеете корректировать содержание презентации, разметку и цветовое оформление слайдов. Наконец, вы можете быстро преобразовать план, написанный в Word, в структуру новой презентации.

На следующем занятии рассматриваются вопросы оформления презентации. Вы научитесь форматировать текст слайдов, строить таблицы и графики, добавлять рисунки и организационные диаграммы.


Поиск книг в интернет магазине Болеро


Занятие №2

Оформление презентации

ТЕМА ЗАНЯТИЯ

На этом занятии вы познакомитесь с некоторыми приемами о4зормления слайдов презентации. Будут рассмотрены следующие темы:

  • маркированные списки;

  • текстовые объекты;

  • графические объекты;

  • образец слайда;

  • организационная диаграмма.

При отсутствии достаточного количества времени для оформления презентации можно воспользоваться стандартным шаблоном дизайна и задать цветовую схему с помощью приемов, рассмотренных в упражнении 13 предыдущего занятия. Но чтобы получить действительно привлекательную презентацию, следует дополнительно выделить важные пункты, добавить необходимые рисунки, а возможно, и изменить образец слайда, определяющий общее расположение объектов на всех слайдах последовательности.


Форматирование слайда

Абзацы и шрифт слайдов PowerPoint форматируются точно так же, как текст Word. Одно из неоспоримых преимуществ программного пакета Office ХР — это сходство операций во всех приложениях. Вы можете выделить любой фрагмент текста, настроить отступы, интервалы и режимы выравнивания абзацев, воспользовавшись приемами, описанными на занятии 6. Эти параметры удобнее всего регулировать с помощью горизонтальной и вертикальной линеек, которые подобны линейкам Word. Посредством табуляторов можно создавать небольшие таблицы. Выделив фразу, с помощью команды Формат > Шрифт (Format > Font) можно изменять размер и начертание ее шрифта.


Упражнение 1. Шрифт, маркеры и отступы абзацев

Основными текстовыми элементами презентаций являются списки. В отличие от Word списки PowerPoint изначально предполагаются многоуровневыми, что вносит некоторую специфику в приемы их форматирования. Чтобы приукрасить списки презентации, созданной на предыдущем занятии, выполните следующие шаги.

  1. Откройте презентацию План.ррt

  2. Из обычного режима, щелкнув на соответствующей кнопке, перейдите в Режим слайдов, чтобы развернуть слайд на все окно PowerPoint.

  3. Несколькими нажатиями клавиши Page Down перейдите к последнему, восьмому слайду, показанному на. рис. 14.1. На этом слайде расположен двухуровневый список.

  4. Чтобы вывести на экран линейки (если таковые отсутствуют), выберите команду Вид > Линейка (View > Ruler).

  5. Щелкните в пределах списка. Вокруг списка появится рамка габаритного контейнера с шестью маркерами, а на линейках появятся границы габаритного контейнера и ползунки отступов пунктов списка первого и второго уровней. Списки PowerPoint поддерживают шесть уровней вложения пунктов, которые соответствуют шести уровням в режиме структуры. По умолчанию пункты разного уровня отличаются маркерами и величиной отступа от левого края. Давайте скорректируем эти параметры на примере списка восьмого слайда.

Рис. 14.1. Слайд с двухуровневым списком

  6. Перетащите ползунок левого отступа второго уровня вправо на 4 см. Этот ползунок смещает как маркеры, так и пункты списка.

  7. Перетащите влево на 1 см ползунок отступа маркеров. Маркеры второго уровня сместятся влево, а текст пунктов останется на месте.

  8. Щелкните слева от пункта 30-секундный ролик, чтобы выделить его.

  9. Нажмите клавишу Shift и щелкните слева от следующего пункта. Теперь окажутся выделенными два пункта второго, уровня.

  10. Щелкните в области выделенного текста правой кнопкой мыши и выберите в контекстном меню команду Список (Bullets And Numbering) (рис. 14.2).

  11. В открывшемся окне диалога щелкните на вкладке Маркированный список (Bulleted).

  12. С помощью этого окна можно выбрать один из предлагаемых вариантов маркеров, щелкнув на нем, или же самим разработать вариант маркера. Щелкните на кнопке Настройка (Customize). В списке Шрифт (Font) окна диалога Символ (Symbol) выберите пункт Wingdings (рис. 14.3).

  13. Щелкая на клетках с символами, можно просматривать значки в увеличенном виде. Выберите подходящий маркер.

  14. Щелкните на кнопке ОК.

Рис. 14.2. Форматирование списка

В качестве маркера можно использовать любой символ любого шрифта и даже рисунок. Чтобы назначить рисунок, щелкните в окне вкладки Маркированный список на кнопке Рисунок (Picture) и выберите один из предлагаемых графических маркеров либо импортируйте в библиотеку маркеров файл с рисунком.

Рис. 14.3. Выбор маркера

  15. Щелкните на пункте Местные радиостанции.

  16. Нажмите клавишу Shift и щелкните правее пункта Специальные предложения, чтобы выделить три последних пункта слайда.

  17. Щелчком ла кнопке Увеличить размер шрифта (Increase Font Size) панели инструментов Форматирование сделайте крупнее шрифт выделенного фрагмента.

  18. Чтобы три последних пункта выводились курсивом, щелкните на кнопке Курсив (Italic) той же панели инструментов,

Рис. 14.4. форматирование списка

  19. Щелкните на кнопке Нумерация (Numbering). Теперь роль маркеров последнего списка слайда будут играть последовательные числа, как показано на рис. 14.4.


Упражнение 2. Текстовые объекты

В PowerPoint любой текст, так же как рисунок, диаграмма или таблица, представляет собой отдельный объект или автофигуру, которую можно перемещать, масштабировать, поворачивать и раскрашивать. Давайте поучимся форматировать такие объекты.

  1. С помощью ползунка вертикальной полосы прокрутки перейдите на слайд 3, который называется Содержание доклада.

  2. Щелкните в списке этого слайда правой кнопкой мыши и выберите в контекстном меню команду Формат прототипа (Format Placeholder). Текстовый объект списка будет выделен, и на экране появится окно диалога Формат автофигры (Format AutoShape). Вкладка Надпись (Text Box) этого окна, показанная на рис. 14.5, задает способ размещения текста внутри местозаполнителя. Эта вкладка доступна только для автофигур с текстом.

Рис. 14.5. Настройка размещения надписи

  3. Выберите в раскрывающемся списке Размещение текста (Text Anchor Point) пункт Сверху по центру (Top Centered), чтобы центрировать текст внутри габаритного контейнера по горизонтали.

  4. Установите флажок подгонять размер автофигуры под текст (Resize AutoShape To Fit Text). Этот режим автоматически сжимает габаритный контейнер по вертикали до размеров текста. При вводе в этом режиме дополнительных символов контейнер будет сам увеличиваться по высоте, чтобы вместить весь текст.

Рис. 14.6. Настройка фона и рамки

Примечание

Вкладка Wеb окна параметров автофигуры предназначена для презентаций, размещаемых на web-узле. Раскройте эту вкладку и введите описание текстового объекта или автофигуры. При невозможности загрузки самого объекта или при отключенном режиме загрузки изображений браузер выведет на экран это описание, которое поможет пользователю сориентироваться в презентации.

  5. Раскройте вкладку Цвета и линии (Colors And Lines), которая позволяет задавать фон и рамку объектов (рис. 14.6).

  6. В палитре цвет (Color) раздела Заливка (Fill) выберите желтый цвет.

  7. В аналогичной палитре раздела Линии (Line) укажите темно-синий цвет.

  8. В раскрывающемся списке шаблон (Dashed) выберите пунктирную линию.

  9. С помощью счетчика толщина (Weight) задайте толщину 6 пунктов.

  10. Щелкните на кнопке ОК. Обновленный слайд показан на рис. 14.7.

Рис. 14.7. Обновленный список


Упражнение 3. Перемещение и масштабирование объектов

В PowerPoint текстовые объекты, как и рисунки, можно перемещать и масштабировать.

  1. Сохраняя выделенным объект списка, на панели инструментов Рисование (Drawing) в меню кнопки Действие (Draw) выберите команду Повернуть/отразить > Свободное вращение (Rotate or Flip > Free Rotate). Рамка автофигуры заменится четырьмя зелеными кружками, расположенными по углам.

  2. Поместите указатель на один из таких кружков, нажмите левую кнопку и, перетаскивая мышь, поверните текст примерно на 45° (рис. 14.8).

  3. Щелчком на кнопке Выбор объектов (Select Object) панели инструментов Рисование отключите режим вращения. Теперь автофигура вылезает за пределы слайда и ее нужно уменьшить.

  4. Захватите мышью серединный маркер правой стороны текста и перетащите его немного вниз.

Примечание

Текстовые объекты имеют два режима выделения. Если щелкнуть на тексте повернутого списка, автофигура перейдет в режим редактирования текста. При этом она автоматически примет горизонтальное положение. Когда вы закончите редактировать текст, щелкните за пределами автофигуры, и она вернется в прежнее положение. Чтобы получить доступ к маркерам рамки текста, сохранив при этом его расположение на слайде, щелкните в тексте, а затем щелкните на рамке объекта. Полоса рамки изменит штриховку, а объект перейдет в режим редактирования автофигуры.

  5. Перетащите серединный маркер левой стороны рамки вверх.

Автофигура маркированного списка уменьшилась по ширине и теперь целиком помещается на слайде, но она закрывает часть заголовка. В PowerPoint все автофигуры накладываются друг на друга в определенном порядке, который можно менять. В данном случае заголовок слайда оказался под списком. Поскольку заголовок не имеет фона, его можно наложить на список. Чтобы изменить порядок размещения объектов, выполните следующие действия.

  6. Щелчком на заголовке Содержание доклада выделите его.

  7. Выберите в меню кнопки Действие панели инструментов Рисование команду Порядок > На передний план (Order > Bring To Front) (см. рис. 14.8).

  8. Щелкните за пределами заголовка.

Рис. 14.8. Изменение порядка наложения объектов

Конечно, полученный слайд вряд ли подойдет для реальной презентации, однако в определенных ситуациях рассмотренные приемы оформления помогут вам разместить текст слайда надлежащим образом.


Упражнение 4. Редактирование образца слайда

В состав шаблона дизайна презентации кроме цветовой схемы входят образцы слайдов, титульного слайда, страниц заметок и раздаточного материала, которые определяют стандартное оформление этих элементов. Изменяя образец, можно .модифицировать сразу все слайды презентации. Образец слайдов содержит в себе следующие компоненты:

  • цвет фона, который может иметь плавные переходы тона;

  • принимаемые по умолчанию параметры форматирования шрифтов, заголовков и маркированных списков;

  • дополнительные объекты, размещаемые на заднем плане слайдов;

  • три специальных поля, отображающие дату, номер слайда и текст нижнего колонтитула.

Давайте изменим фон слайдов и включим отображение перечисленных выше служебных полей.

Рис. 14.9. Настройка фона образца слайда

  1. Выберите команду Вид > Образец >Образец слайдов (View > Master > Slide Master).

Появится образец слайдов с пятью местозаполнителями и панель инструментов Образец (Master) с несколькими кнопками, позволяющими вводить новый образец, удалять, сохранять и переименовывать его. С помощью приемов, описанных в упражнениях 1 и 2 этого занятия, вы можете редактировать образец слайда, изменять размеры местозаполнителей, заливку, рамку и шрифт, а также маркеры списков. Выполненное форматирование подействует на все слайды презентации, кроме титульного.

Примечание

Для модификации оформления титульного слайда следует отформатировать образец заголовка. Образец заголовка расположен вторым в ряду слайдов-образцов. Чтобы перейти к нему от образца слайда, нажмите клавишу Page Down.

  2. Выполните команду Формат > Фон (Format > Background). С помощью открывшегося окна диалога (рис. 14.9) можно настраивать фон не только образца, но и любого конкретного слайда.

  3. В раскрывающемся списке окна диалога Фон (Background) выберите пункт Способы заливки (Fill Effects), открывающий доступ к узорным и градиентным заливкам фона.

  4. На вкладке Градиентная (Gradient) окна диалога Способы заливки (Fill Effects), показанного на рис. 14.10, выберите положение переключателя два цвета (Two Colors).

Рис. 14.10. Выбор градиентной заливки

Примечание

Вкладки Текстура (Texture), Узор (Pattern) и Рисунок (Picture) позволяют установить в качестве фона слайда соответственно текстурную заливку, геометрический узор или рисунок любого графического формата. Если вам не понравилась градиентная заливка, подберите фон на свой вкус.

  5. Выберите положение из угла (From Corner) переключателя Тип штриховки (Sha ding Styles).

  6. В разделе Варианты (Variants) выберите правый верхний квадрат.

  7. Затем щелкните на кнопке ОК.

  8. В окне диалога Фон (Background) щелкните на кнопке Применить ко всем (Apply То All), чтобы назначить выбранный фон как образцу слайда, так и образцу титульного слайда.

  9. Для активизации трех дополнительных объектов, расположенных в нижней части образца, выберите команду Вид > Колонтитулы (View > Header And Footer).

  10. Выберите положение переключателя Автообновление (Update Automatically), чтобы выводилась дата последнего обновления презентации (если сброшен флажок Дату и время (Date And Time), установите его).

  11. В списке Язык (Language) выберите пункт Русский (Russian).

  12. Установите флажок Номер слайда, чтобы добавить в правый, нижний угол порядковый номер слайда.

  13. В поле Нижний колонтитул введите текст Средства связи, который будет теперь появляться на каждом слайде (при этом должен быть установлен флажок Нижний колонтитул (Footer)).

Рис. 14.11. Новый фон и подписи на нижнем краю слайда

  14. Щелкните на кнопке Применить ко всем (Apply To All).

  15. С помощью кнопки Закрыть (Close) панели инструментов Образец вернитесь к просмотру слайдов.

Обновленный третий слайд показан на рис. 14.11. Остальные слайды будут выглядеть так же.


Упражнение 5. Графические объекты

Графические объекты PowerPoint ничем не отличаются от рисунков и автофигур Word, о которых рассказывалось на занятии 5. Их можно вставлять как на сами слайды, так и в образцы. Для форматирования графических объектов используются кнопки и команды панели инструментов Рисование. Чтобы с помощью образца добавить на каждый слайд логотип компании и гиперссылки на следующий и предыдущий слайды,, выполните перечисленные ниже операции.

  1. С помощью команды Вид > Образец > Образец слайдов снова откройте образец слайда.

  2. Щелкните на местозаполпителе Образец заголовка (Click To Edit Master Title Style).

  3. Перетащите влево серединный маркер правой границы появившейся рамки, чтобы уменьшить область заголовка и освободить место под логотип.

Рис. 14.12. Добавление логотипа и гиперссылок

  4. Щелкните на кнопке Добавить картинку (Insert Clip Art) панели инструментов Рисование. В окне Вставка картинки (Insert ClipArt) области задач в разделе Поиск клипа в текстовое ноле Искать текст (Search for) введите ключевое слово Животные (Animals) и щелкните на кнопке Найти (Search). В разделе Результаты (Results) появятся образцы картинок.

  5. Поместите указатель на рисунок тигра и перетащите его мышью в правый верхний угол слайда, как показано на рис. 14.12.

  6. Выделите область объекта и сдвиньте вверх ее нижний край.

  7. В панели инструментов Рисование раскройте подменю Автофигуры > Фигурные стрелки (AutoShapes > Block Arrows) и щелкните на кнопке со стрелкой вправо.

  8. В правом нижнем углу слайда растяните мышью диагональ габаритного контейнера стрелки.

  9. Чтобы стрелка стала видимой, щелкните на кнопке цвет заливки (Fill Color).

  10. Щелкните на стрелке правой кнопкой мыши и выберите команду Гиперссылка (Hyperlink).

  11. В левой части открывшегося окна диалога щелкните на кнопке Местом в этом документе (Place In This Document). Затем в списке слайдов назначения выберите пункт Следующий слайд и щелкните на кнопке ОК.

Рис. 14.13. Слайде гиперссылками и рисунком

  12. Нажатием клавиш Ctrl+С скопируйте стрелку ссылки. Затем нажмите клавишу Page Down, а вслед за ней клавиатурную комбинацию Ctrl+V, чтобы вставить скопированный объект в образец заголовка. Нажатием клавиши Page Up вернитесь к образцу слайда.

  13. Повторив шаги 7-11, добавьте между областью объекта и областью даты стрелку влево и назначьте ей гиперссылку Предыдущий слайд (Previous Slide).

14. Щелчком на кнопке Закрыть панели инструментов Образец вернитесь к слайдам презентации.

Давайте проверим, как работают настроенные гиперссылки. Для этого нажмите клавишу F5. PowerPoint откроет первый слайд в режиме полноэкранного просмотра слайд-фильма. Щелкните на стрелке ссылки на следующий слайд, откроется второй слайд (рис. 14.13). Точно так же можно перейти и к третьему слайду. Обратите внимание, что на каждом слайде есть ссылки на предыдущий и следующий слайды, а также логотип компании. Чтобы выйти из режима демонстрации презентации, нажмите клавишу Esc.


Организационная диаграмма

На слайдах PowerPoint можно размещать таблицы, диаграммы и другие объекты, разъясняющие содержание презентации. Иногда хорошо построенный график намного красноречивее нескольких десятков слов. В PowerPoint также доступны таблицы, которые полностью аналогичны таблицам Word (с ними вы встречались на занятии 7). Диаграммы и графики были рассмотрены при изучении Word и Excel. В следующих упражнениях вы познакомитесь с еще одним типом объектов Microsoft Office — организационной диаграммой. Такая оргдиаграмма представляет собой блок-схему из связанных прямоугольников и может обрисовывать, например, структуру организации или генеалогическое древо семьи.

Примечание

Чтобы разместить на слайде PowerPoint таблицу или диаграмму, воспользуйтесь соответствующими авторазметками или командами Диаграмма (Chart) и Таблица (Table) меню Вставка.


Упражнение 6. Добавление оргдиаграммы

Для добавления оргдиаграммы на слайд PowerPoint проще всего воспользоваться специальной авторазметкой.

  1. С помощью клавиш Page Up и Page Down перейдите к седьмому слайду, имеющему заголовок Структура подразделения.

  2. Выберите команду Формат > Разметка слайда (Format > Slide Layout). В области задач приложения в открывшемся окне Разметка слайда в разделе Применить разметку слайда (Apply Slide Layout) щелкните на авторазметке Организационная диаграмма (Organization Chart). На слайде появится местозаполпитель с подписью Вставка организационной диаграммы (Double Click To Add Org Chart).

Примечание

В предыдущих версиях Office для работы с организационными диаграммами требовался запуск специальной утилиты Microsoft Organization Chart. В Office XP функция построения организационных диаграмм встроена в PowerPoint.

  3. Дважды щелкните на этом местозаполнителе. Откроется окно диалога Библиотека диаграмм (Diagram Gallery) с предлагаемыми типами диаграмм.

  4. Выделите подходящий вариант, представляющий блок начальника и трех подчиненных, и щелкните на кнопке ОК. Диаграмма будет перенесена на слайд.

  5. Щелкните на клетке верхнего уровня и введите текст: Суворов, нажмите клавишу Enter и введите: Директор.

  6. Щелкните на блоке первого подчиненного и введите его фамилию и должность.

Примечание

Для добавления оргдиаграммы в документы Word или Excel выполните команду Вставка > Объект (Insert > Object), выберите в открывшемся окне диалога пункт MS Organization Chart и щелкните на кнопке ОК.

  7. Аналогичным образом введите текст для второго и третьего подчиненных, например, как показано на рис. 14.14.

Рис. 14.14. Организационная диаграмма

  8. Чтобы изменить уже введенный текст, щелкните на блоке и введите нужный текст. Исправив ошибки, щелкните за пределами блока.

  9. Чтобы закончить редактирование организационной диаграммы, щелкните на слайде за ее пределами.


Упражнение 7. Добавление и перемещение блоков

Любой объект презентации можно изменять. Чтобы добавить в оргдиаграмму, созданную на предыдущем упражнении, дополнительные блоки, выполните следующие шаги:

  1. В седьмом слайде презентации щелкните на оргдиаграмме, чтобы сделать ее доступной редактированию. В оргдиаграмме различаются несколько типов блоков. Они представлены командами меню Добавить фигуру (Insert Shape) панели инструментов Организационная диаграмма, которые выполняют следующие действия:

  • Подчиненный (Subordinate) — добавляет блок на уровень ниже выбранного;

  • Сотрудник (Co-worker) — добавляет блок слева или справа от выбранного (в зависимости от выбранной кнопки) на том же уровне подчиненности;

  • Помощник (Assistant) — присоединяет блок к линии сбоку, ниже выбранного блока.

Рис. 14.15. Добавление и перемещение блоков

Давайте добавим помощника директора и двух подчиненных в производственный отдел.

  2. Выделите блок директора, щелкнув на нем.

  3. Выберите в меню Добавить фигуру команду Помощник.

  4. Щелкните на блоке начальника производственного отдела.

  5. Выберите в меню Добавить фигуру команду Подчиненный. Повторите шаг 5, чтобы добавить в производственный отдел второго подчиненного.

  6. Щелкайте на вновь добавленных блоках и вводите необходимую информацию о работниках компании.

Примечание

Чтобы удалить ненужный блок, следует выделить его щелчком, а затем нажать клавишу Delete.

Блоки оргдиаграммы можно не только добавлять и удалять, но и перемещать, изменяя схему подчиненности. Пусть, например, отдел сбыта переподчинили производственному отделу. Давайте соответствующим образом изменим схему.

  7. Поместите указатель на блок начальника отдела сбыта, нажмите кнопку мыши и перетащите блок поверх блока начальника производственного отдела. Отпустите кнопку мыши. Измененная оргдиаграмма показана на рис. 14.15.


Упражнение 8. Форматирование блоков

Оргдиаграмму, как и другие документы, можно форматировать, изменяя фон и рамки блоков, толщину соединительных линий и другие параметры с помощью кнопок панели инструментов Рисование.

  1. Щелчком мыши выделите блок с фамилией Николаев.

  2. Нажмите клавишу Shift и щелкните на блоках Курочкин и Неспешный, чтобы они тоже были выделены.

  3. Щелкните на стрелке рядом с кнопкой Цвет линии (Line Color) и выберите в открывшейся палитре черный цвет.

  4. К сожалению, стандартная рамка слишком тонка, поэтому давайте сделаем ее немного потолще. Для этого щелкните на кнопке Тип линии (Line Style) и выберите в палитре линий двойную жирную линию.

  5. Выберите в меню Выделить (Select) панели инструментов Организационная диаграмма команду Все соединительные линии (All Connecting Lines).

  6. Щелкните на кнопке Тип линии панели инструментов Рисование, В раскрывшейся палитре выберите шестой снизу пункт. Теперь линии видны намного лучше (рис. 14.16). С помощью панели инструментов Рисование можно добавлять в оргдиаграмму дополнительные линии и прямоугольники, не вписывающиеся в иерархическую структуру блоков.

  7. На панели инструментов Рисование щелкните на варианте линии с уступом в подменю Автофигуры > Соединительные линии (AutoShapes > Connecting Lines).

  8. Нажмите кнопку мыши на прямоугольнике главного инженера.

  9. Переместите указатель на прямоугольник с фамилией Николаев и отпустите кнопку мыши. Появится вспомогательная линия, символизирующая членство Николаева в комиссии главного инженера.

  10. В оргдиаграмму можно добавлять и дополнительные надписи. Щелкните на кнопке Текст (Enter Text).

  11. Щелкните в левом верхнем углу диаграммы и введите текст (Проект).

  12. Выберите кнопку Выделение (Select) и методом перетаскивания скорректируйте положение новой Надписи.

Рис. 14.16. Форматирование блоков и вспомогательных элементов

  13. Если полученная оргдиаграмма оказалась слишком маленькой, увеличьте ее, перетащив угловые маркеры рамки объекта, чтобы слайд стал примерно таким, как показано на рис. 14.17.

Рис. 14.17. Слайд с оргдиаграммой


Контрольное упражнение

Попробуйте самостоятельно повторить некоторые приемы форматирования презентаций, рассмотренные на этом занятии.

  1. Создайте новую пустую презентацию.

  2. Добавьте титульный слайд и введите в него заголовок и подзаголовок.

  3. Добавьте два слайда, один с двумя списками, а второй с оргдиаграммой. Заполните местозаполнители каким-либо текстом.

  4. Сделайте первый список первого слайда нумерованным.

  5. Второму списку того же слайда задайте маркеры из библиотеки ClipArt.

  6. Откройте образец слайда и добавьте на каждый слайд рисунок с гиперссыл-кой на первый слайд презентации.

    • Какая гиперссылка обеспечивает переход па первый слайд?

  7. В поле даты образца слайда выведите дату и время последнего обновления презентации.

    • Как настраивается формат даты?

  8. Залейте фон образца каким-нибудь узором.

  9. Добавьте на третий слайд презентации оргдиаграмму из четырех стандартных блоков (один начальник и три подчиненных).

  10. Расположите блоки подчиненных друг под другом.

    • Как изменить способ размещения блоков?

  11. Закройте презентацию, не сохраняя ее.


Подведение итогов

На этом занятии вы изучили приемы форматирования текста и объектов слайдов презентации. Последние три упражнения были посвящены модулю Organization Chart и добавлению в слайды организационных диаграмм.

На следующем занятии рассматриваются способы настройки и демонстрации электронного слайд-фильма, а также публикация презентаций в виде бумажных оттисков и 4ютографических слайдов.


Занятие №3

Публикация презентации

ТЕМА ЗАНЯТИЯ

Упражнения этого занятия научат вас печатать слайды презентации на бумаге и прозрачных пленках, сохранять их в формате HTML и представлять в виде электронного слайд-шоу. Ниже перечислены операции, с которыми вы здесь познакомитесь:

  • настройка параметров страниц;

  • экспорт слайдов в другие приложения;

  • преобразование в формат HTML;

  • настройка переходов;

  • анимация объектов;

  • запись звукового сопровождения;

  • демонстрация слайд-фильма.

Завершив процесс создания презентационной последовательности, следует подумать о том, в каком виде слайды должны быть представлены на суд общественности. PowerPoint позволяет печатать со слайдов прозрачные пленки (прозрачки) или страницы доклада, содержащие до шести слайдов с комментариями на одном листе. Можно вывести презентацию на 35-миллиметровые слайды или преобразовать в формат HTML и разместить на web-узле. Наконец, можно показать их в виде интерактивного слайд-фильма, в котором слайды сопровождаются привлекательными переходами, записанным звуком и другими эффектами.


Публикация презентации

Преимуществом печатного варианта представления презентации является его независимость от компьютеров. Прозрачные пленки со слайдами презентации можно показать в любом конференц-зале на большом экране, а страницы с комментариями просто раздать коллегам для ознакомления. С другой стороны, в печатной копии исчезают добавленные электронные эффекты.


Упражнение 1. Параметры страницы

Перед выводом слайдов на печать следует проверить установленные параметры страницы. Стандартные величины, выбираемые в PowerPoint no умолчанию, обычно подходят для электронного слайд-фильма и печати прозрачных пленок. Менять их имеет смысл при выводе презентации на 35-миллиметровые слайды или на бумагу специального формата.

  1. Чтобы проверить параметры страницы, выберите команду Файл > Параметры страницы (File > Page Setup). Откроется окно диалога, показанное на рис. 15.1.

Рис. 15.1. Параметры страницы

  2. В раскрывающемся списке Размер слайдов (Slide Sized For) выберите один из стандартных размеров. Например, для печати прозрачных пленок следует указать пункт Прозрачка (Overhead).

  3. Если создаваемая презентация является продолжением предыдущего доклада, измените нумерацию слайдов, задав номер первого из них с помощью счетчика Нумеровать слайды с (Number Slides From).

Примечание

При выборе пункта Произвольный (Custom) с помощью счетчиков Ширина (Width) и Высота (Height) можно задавать произвольные размеры страницы. По умолчанию вариант Произвольный устанавливает размеры поля вывода для текущего принтера.

PowerPoint позволяет выбирать разную ориентацию страницы для вывода слайдов и для печати заметок, раздаточных материалов и структуры.

  4. В разделе Ориентация (Orientation) проверьте ориентацию страницы. Обычно для слайдов устанавливается положение переключателя Альбомная (Landscape), а для остальных документов — Книжная (Portrait).

Примечание

Если предполагается печатать презентацию на прозрачных пленках, можете выбрать для слайдов книжную ориентацию, но это лучше сделать перед разработкой содержания слайдов, так как в противном случае придется корректировать компоновку объектов презентации.

  5. Щелкните на кнопке ОК.


Упражнение 2. Печать слайдов, заметок и структуры

Чтобы распечатать презентацию на бумагу или прозрачные пленки, выполните следующие действия.

  1. Выберите команду Файл > Печать (File > Print). Откроется окно диалога, показанное на рис. 15.2.

Рис. 15.2. Настройка параметров печати

  2. В раскрывающемся списке Печатать (Print What) выберите тип печатаемого документа. Здесь доступны следующие варианты:

    • Слайды (Slides) — печать слайдов по одному на каждой странице;
    • Выдачи (Handouts) — вывод материалов для раздачи слушателям. В этом варианте на одной странице печатается несколько слайдов. Для указания количества и расположения слайдов на страницах пользуйтесь параметрами раздела Выдачи. Для конфигурирования выдач можно также воспользоваться образцом выдач, который открывается командой Вид > Образец > Образец выдач (View > Master > Handout Master);
    • Заметки (Notes Pages) — печать страниц заметок, на каждой из которых размещаюется один слайд и текст заметок к слайду, в обычном режиме просмотра располагающиеся под текущим слайдом. Формат страниц заметок можно настроить с помощью соответствующего образца, доступного в подменю Вид > Образец (View > Master);
    • Структуру (Outline View) — вывод на принтер только структуры презентации, идентичной той, которая отображается в режиме просмотра структуры.

  3. В разделе Диапазон печати (Print Range) выберите положение переключателя все (All), чтобы напечатать все слайды, или текущий слайд (Current Slide), чтобы вывести один текущий слайд, либо выберите положение переключателя слайды (Slides) и введите в одноименное поле номера тех слайдов, которые нужно напечатать. В раскрывающемся списке Цвет или оттенки серого (Color/ Greyscale) выберите один из вариантов:

    • (Цветная печать (Color);
    • Оттенки серого (Grayscale) — улучшает вид цветных областей при печати на черно-белом принтере;
    • Черно-белый без серого (Pure Black and White) —все объекты и тона вы водятся черным цветом на белом фоне без промежуточных градаций серого.

В окне диалога параметров печати есть дополнительные флажки, которые включают специальные режимы:

    • Масштабировать по листу (Scale To Fit Paper) — масштабирует слайды так, чтобы они максимально использовали полезную площадь листа;
    • Обрамление слайдов (Frame Slides) — добавляет рамку по краям всех слайдов;
    • Включить страницы с примечаниями (Include Comment Pages) — печатает страницы комментариев для всех слайдов, содержащих комментарии.

  4. С помощью счетчика число копий (Numbers Of Copies) задайте количество печатаемых копий.

  5. В раскрывающемся списке Имя (Name) выберите принтер. Если вы хотите распечатать слайды на прозрачных пленках, необходимо настроить параметры принтера. Для этого выполните следующие шаги.

  6. Щелкните на кнопке Свойства (Properties). Откроется окно диалога параметров принтера. Его вид может быть разным, в зависимости от типа принтера. Например, окно параметров принтера HP DeskJet 500 показано на рис. 15.3.

Рис. 15.3. Параметры принтера

  7. Выберите в этом окне необходимый размер и ориентацию листов прозрачной пленки, а также способ ее подачи.

  8. Щелкните на кнопке ОК.

  9. Чтобы распечатать указанную последовательность слайдов, выдач или заметок, щелкните на кнопке ОК окна диалога Печать (Print).


Упражнение 3. Преобразование в другие форматы

Встроенные инструменты PowerPoint дают возможность рассылать слайды презентации по электронной почте, помещать их в общие папки Outlook, вставлять презентации в документы Word или преобразовывать в web-страницы, которые можно опубликовать в интрасети или через Интернет.

Команды подменю Файл > Отправить (File > Send To) позволяют переслать слайды PowerPoint в следующие места назначения:

    • Сообщение (на рецензию) (Mail Recipient (for Review)) — вставляет слайд в электронное письмо Outlook;
    • Вложение в сообщение (Mail Recipient (As Attachment)) - присоединяет файл презентации к электронному письму Outlook;
    • По маршруту— отправка нескольким адресатам в определенной порядке;
    • Участнику собрания по сети (Online Meeting Participant) —позволяет демонстрировать презентацию через сеть в реальном времени с помощью системы NetMeeting;
    • Папка Exchange (Exchange Folder) — помещает презентацию в общую папку обмена документами между пользователями;
    • в Microsoft Word (Microsoft Word) — помещает презентацию в документ Word.

Чтобы добавить презентацию в файл Microsoft Word, выполните следуюхщие действия.

  1. Откройте презентацию План-ppt.

  2. Выберите команду Файл > Отправить > Microsoft Word (File > Send To > Microsoft Word). Появится окно диалога, показанное на рис. 15.4.

Рис. 15.4. Выбор разметки страницы

  3. В разделе Разметка страницы в Microsoft Word (Page Layout In Microsoft Word) выберите вариант размещения слайдов и заметок на страницах документа Word.

  4. Переключатель Добавить слайды в документ Microsoft Word (Add Slides To Microsoft Word Document) предлагает два режима вставки презентации:

    • Вставить (Paste) —добавляет в документ Word копию презентации, которая хранится в документе;
    • Связать (Paste Link) — связывает документ Word с презентацией. При этом вы видите содержание презентации в окне Word, но исходная информация остается в файле данных PowerPoint. При таком подходе обновление презентации влечет за собой одновременное обновление документа Word, однако для переноса такого документа, например, на другой компьютер, необходимо копировать не только документ Word, -но и саму презентацию, связанную с этим документом.

  5. Щелкните на кнопке ОК. В результате автоматически запустится приложение Word, откроется новый документ, в который будет вставлена презентация. Теперь, пользуясь широкими возможностями текстового процессора, вы сможете снабдить слайды необходимыми пояснениями и распечатать их на принтере. Промежуточным вариантом между распечаткой прозрачных пленок и электронным слайд-шоу является презентация, сохраненная в формате HTML. Полученные таким образом web-страницы можно опубликовать на web-узле, предоставив к ним доступ через интрасеть или Интерпет. Презентацией в виде web-страниц нельзя управлять, пользователь сам перемещается по слайдам. Но вы можете разместить на слайдах гиперссылки, подобные тем, которые были добавлены в файл План.рр1 на предыдущем занятии. Гиперссылки помогают пользователю ориентироваться в презентации. Давайте сохраним презентацию План.ррt в формате HTML.

  6. Выберите команду Файл > Сохранить как web-страницу (File > Save As Web Page). В открывшемся окне диалога выберите папку для web-страниц и в качестве имени введите название главного HTML-файла, с помощью которого будет инициирован просмотр презентации.

  7. Щелкните на кнопке Опубликовать (Publish). Откроется окно диалога, показанное на рис. 15.5.

Рис. 15.5. Параметры публикации

Примечание

Как и в PowerPoint 2000, в данной версии процедура записи презентации в формат HTML значительно упрощена по сравнению с PowerPoint 97, в котором для этих целей использовался специальный мастер. Если вместо кнопки Опубликовать щелкнуть на кнопке Сохранить, то PowerPoint сразу запишет презентацию в формате HTML, не открывая окна настройки дополнительных параметров.

  8. Выберите положение Все перечисленные обозреватели (All Browsers Listed Above) переключателя Поддержка обозревателя (Browser Support), чтобы презентация одинаково хорошо смотрелась как в Internet Explorer, так и в Netscape Navigator..

  9. При необходимости в разделе Объект для публикации (Publish What) выберите положение переключателя Слайды (Slide Number) и введите в счетчики номера первого и последнего слайдов публикуемой последовательности.

  10. Щелкните на кнопке Веб-параметры (Web Options). В открывшемся окне диалога есть шесть вкладок, на которых расположены следующие параметры:

    • Общие (General) — режимы отображения инструментов навигации и анимационных переходов, цвет фона браузера;
    • Обозреватели (Browsers) — выбор типа браузера для просмотра web-страниц и некоторых его дополнительных параметров;
    • Файлы (Files) — правила расположения и генерации имен файлов web-страниц;
    • Картинки (Pictures) — формат графических объектов и предполагаемое разрешение экрана компьютера;
    • Кодировка (Encoding) — язык кодирования текста;
    • Шрифты (Fonts) — выбор языка, шрифта и его размера.

Рис. 15.6. Презентация в окне браузера

  11. Два раза щелкните на кнопках Опубликовать, а затем на кнопке ОК. PowerPoint создаст в указанной папке индексный файл с указанным именем и расширением НТМ и добавит в эту папку вложенную папку, в которой разместятся остальные файлы web-страниц презентации.

  12. Откройте Проводник (Windows Explorer), найдите в нем новый индексный файл (он будет называться План.htm, если вы не изменили имя, выбираемое по умолчанию) и дважды щелкните на нем.

Первый слайд презентации откроется в окне стандартного браузера Windows, как показано на рис. 15.6. Если вы не изменяли параметры Web, то в правую часть окна браузера будет выведена структура презентации, а снизу появятся кнопки навигации, позволяющие перемещаться по слайдам. В презентации План.ppt слайды можно также переключать щелчками па стрелках с гиперссылками, добавленными на предыдущем занятии.


Разработка слайд-фильма

В последнее время все большую популярность получают слайд-фильмы — скомпонованные последовательности слайдов со специальными эффектами, которые демонстрируются на большом экране с помощью компьютерного проектора или в интрасети. Если вы собираетесь воспроизводить презентацию в виде слайд-фильма, можете воспользоваться дополнительными оформительскими возможностями PowerPoint.


Упражнение 4. Организация переходов

В обычном режиме слайды презентационной последовательности просто сменяют друг друга. Настроив переходы между слайдами, можно приукрасить этот процесс, заставив слайды плавно перетекать друг в друга.

  1. Откройте файл План.ppt.

  2. Выберите команду Показ слайдов > Смена слайдов (Slide Show > Slide Transition).

  3. В списке Применить к выделенному слайду (Apply to selected slide) открывшегося в области задач окна Смена слайдов (Slide Transition) (рис. 15.7) выберите один из доступных эффектов перехода, например пункт Наплыв вправо-вниз (Cover Right-Down).

  4. В списке Скорость (Speed) раздела Изменить переход (Modify Transition) выберите положение переключателя средне (Medium), чтобы задать среднюю скорость наплыва слайда. При этом настроенный переход будет показан в поле слайда. Если вы не успели рассмотреть переход, щелкните на надписи Просмотр (Play), эффект перехода будет повторен.

  5. Переберите все пункты списка Применить к выделенному слайду и отыщите тот вариант перехода, который лучше отвечает вашему вкусу.

  6. В разделе Смена слайда (Advance Slide) установите флажок автоматически после (Automatically After).

  7. Введите в одноименное поле число 6. Теперь каждый слайд презентации будет демонстрироваться ровно 6 секунд, после чего автоматически появится следующий слайд.

Рис. 15.7. Настройка перехода

  8. Чтобы озвучить процесс перехода между слайдами, выберите в списке Звук (Sound) один из предлагаемых звуков.

Примечание

Установленный флажок по щелчку (On Mouse Click) разрешает смену слайда щелчком мыши до истечения установленного срока демонстрации.

  9. Щелкните на пункте Применить ко всем (Apply To All), при этом настроенный переход будет назначен всем слайдам презентационной последовательности.

Примечание

Если разным слайдам необходимо назначить различные переходы или неодинаковое время демонстрации, то, игнорируя пункт Применить ко всем, переходите последовательно от слайда к слайду и настраивайте переход для каждого. Продолжайте этот процесс, пока не переберете все слайды.

  10. Выберите команду Показ слайдов > Начать показ (Slide Show > View Show) и понаблюдайте за автоматической сменой слайдов и анимационными эффектами, прослушайте звуки, сопровождающие переходы.

Примечание

Настроить переход от кадра к кадру можно просто щелкнув правой кнопкой на слайде в обычном режиме и выбрав в контекстном меню команду Смена кадра (Slide Transition). При этом отображается область задач с окном Смена кадра (Slide Transition).


Упражнение 5. Анимация объектов

В дополнение к переходам между слайдами PowerPoint позволяет настроить анимацию объектов слайдов. Давайте изучим возможности анимации на примере пунктов маркированного списка.

  1. Перейдите ко второму слайду презентации, который называется Содержание доклада.

  2. Выберите команду Показ слайдов > Настройка анимации (Slide Show > Custom Animation).

В области задач откроется окно Настройка анимации (Custom Animation). В центре окна перечислены все объекты слайда — это заголовок Заголовок 2 (Title 2) и элементы маркированного списка (рис. 15.8). Ниже находятся две стрелки, направленные вниз и вверх, позволяющие менять очередность анимации выделенного элемента.

Рис. 15.8. Настройка анимации

  3. Щелкните на пункте Заголовок 2 списка элементов. Раскрывающийся список Изменить (Change) предлагает варианты способов применения эффектов анимации с набором готовых схем анимации. Выберите для заголовка вариант Вход >Жалюзи (Entrance > Blinds).

  4. Щелкните на треугольнике рядом с выделенным элементом. В раскрывающемся списке, щелкнув на команде Параметры эффекта (Effect Options), вызовите на экран окно диалога Жалюзи (Blinds) с тремя вкладками, позволяющими уточнить параметры установки выбранной анимации, а также задать интервалы времени, определяющие скорость автоматического появления объекта и анимацию текста. Кроме того, параметры выбранной анимации (в данном случае, направление и скорость) можно уточнить в разделе Изменить (Modify).

  5. Аналогичным образом назначьте анимацию элементам маркированного списка.

  6. Нажатием клавиши F5 запустите показ презентации.

Примечание

С помощью команды Просмотр (Play) внизу окна Настройка анимации можно наблюдать эффект анимации текущего слайда на всех этапах настройки.


Упражнение 6. Скрытие слайда

Некоторые слайды презентации могут играть вспомогательную роль и демонстрироваться слушателям только при необходимости детального разъяснения конкретного вопроса. Такие слайды можно скрыть, и они не будут появляться в презентационной последовательности, однако докладчик в любой момент сможет вызвать их на экран с помощью специальных команд. Слайды 5 и 6 презентации План.рр! пока не содержат никакой информации, давайте скроем их.

Примечание

С помощью кнопок панели инструментов сортировщика слайдов Смена слайдов (Slide Transition Effects) и Настройка анимации (Present Animation) можно быстро в области задач сменить режим перехода и анимацию объектов выделенных слайдов.

  1. С помощью команды Вид > Сортировщик слайдов (View > Slide Sorter) переклю читесь в режим сортировщика.

  2. Щелчком выделите слайд 6.

  3. Чтобы скрыть выделенный слайд, щелкните на кнопке Скрыть слайд (Hide Slide) панели инструментов Сортировщик слайдов.

  4. Повторите шаги 2 и 3 для слайда 5. Обратите внимание, что теперь номера слайдов 5 и 6 перечеркнуты, что указывает на их скрытый статус (рис. 15.9).

Примечание

Чтобы вернуть слайд в презентационную последовательность, выделите его и повторно щелкните на кнопке Скрыть слайд.

В режиме сортировщика под слайдами выводится не только порядковый номер, но и значок перехода.

  5. Щелкните на значке перехода под вторым слайдом, и вы увидите в окне сортировщика анимацию перехода от первого ко второму слайду и затем всю анимационную последовательность слайда.

Рис. 15.9. Скрытие слайдов в режиме сортировщика

Правее значка перехода указано время демонстрации слайда, после которого выполняется автоматический переход к следующему слайду. Как видите, режим сортировщика дает возможность быстро просмотреть все назначенные эффекты и хронометраж презентации.


Демонстрация слайд-фильма

Режимы слайдов и сортировщика позволяют настраивать и просматривать все анимационные эффекты. Однако чтобы увидеть их на полном экране, протестировать гиперссылки слайдов, настроить время демонстрации и записать сопроводительную речь диктора, следует воспользоваться режимом полноэкранного просмотра, который применяется и при окончательной демонстрации презентационной последовательности.


Упражнение7. Хронометраж

Если время доклада лимитировано, а ваша речь хорошо подготовлена, не имеет смысла тратить время на ручную смену слайдов. Эту задачу можно возложить на

PowerPoint. В упражнении 4 вы уже назначили каждому слайду интервал демонстрации, равный 6 секундам. Но вручную выставлять время показа неудобно. Проще воспользоваться инструментом настройки времени.

  1. Щелкните на кнопке Настройка времени (Rehearse Timing). PowerPoint запустит полноэкранную демонстрацию и откроет окно диалога Репетиция (Rehearsal), которое показано на рис. 15.10.

Рис. 15.10. Настройка времени

  2. Проговорите ту часть доклада, которая должна завершиться на фоне титульного слайда, и щелкните на кнопке Далее. Произойдет смена слайда.

  3. Объясните содержание нового слайда и снова щелкните на кнопке Далее.

  4. Продолжайте репетицию доклада в том же духе, пока не закончится презен-тационная последовательность.

Примечание

Во время показа второго слайда вам придется щелкать на кнопке Далее несколько раз, инициируя каждый шаг настроенной анимации объектов.

В процессе записи временных интервалов в поле Время слайда (Slide Time) выводится время показа текущего слайда, а в правую часть окна диалога Репетиция (Rehearse Timing) — общее время от начала презентации. Если вы сбились и хотите повторить репетицию речи для текущего слайда, щелкните на кнопке Повторить (Repeat). PowerPoint сбросит поле Время слайда на ноль и начнет новый отсчет времени показа текущего слайда. Кнопка Пауза (Pause) позволяет временно приостановить хронометраж. Повторный щелчок на этой кнопке даст возможность продолжить репетицию доклада.

Щелчок на кнопке Далее во время показа последнего слайда приведет к остановке хронометража и появлению окна диалога с запросом о необходимости обновления временных интервалов.

  5. Чтобы подтвердить выбранную длительность показа слайдов, щелкните на кнопке Да (Yes). Новые интервалы демонстрации появятся под слайдами в режиме сортировщика.


Упражнение 8. Запись речи диктора

Чтобы записать в презентацию звуковую дорожку, сопровождающую демонстрацию слайдов, необходимо иметь в компьютере звуковую карту и подключенный к ней микрофон. Такую презентацию со звуковой дорожкой можно использовать в качестве рекламного ролика. Чтобы записать звуковое сопровождение, выполните следующие шаги.

  1. Выберите команду Показ слайдов > Звукозапись.

  2. В открывшемся окне диалога (рис. 15.11) щелкните на кнопке Громкость микрофона (Set Microphone Level).

Рис. 15.11. Настройка звукозаписи

  3. Скажите в микрофон какую-нибудь фразу и проверьте, чтобы на экране появилась полоска, показывающая уровень сигнала. При необходимости настройте уровень записи с помощью ползунка. Затем щелкните на кнопке ОК. В окне диалога Запись речевого сопровождения (Record Narration) отображается выбранный режим записи. Здесь указывается интенсивность использования диска, свободное пространство диска и соответствующее ему максимально возможное время записи. Щелкнув на кнопке Изменить качество (Change Quality), вы можете открыть окно диалога, позволяющее изменить параметры качества записи. Но не забывайте, что при повышении качества запись занимает больше места на диске.

  4. Если предполагается записывать длинный доклад, установите флажок Связать речевое сопровождение с (Link Narrations In), щелкните на кнопке Обзор (Browse) и укажите каталог для записи сообщения. В таком варианте сообщение записывается в отдельный файл. В результате, выезжая в командировку, вы сможете показывать презентацию без текстового сопровождения, ' файл которого оказался слишком велик, чтобы сохранить его на гибких дисках. Если указанный флажок сброшен, звук записывается непосредственно в файл презентации.

  5. Щелкните на кнопке ОК.

  6. Чтобы начать запись с первого слайда, щелкните на кнопке Первый слайд (First Slide).

  7. Проговорите текст доклада. Для примера можете просто повторить текст слайдов. В нужных местах сменяйте слайды презентации щелчком мыши в любой точке экрана.

  8. По завершении презентации появится окно диалога, запрашивающее о необходимости обновления ранее настроенного хронометража. Если сообщения были короткими и при их записи вы сменяли слайды быстрее, чем это необходимо, щелкните на кнопке Нет (No). Чтобы заменить прежний хронометраж, щелкните на кнопке Да.

Примечание

После записи доклада на каждом слайде презентации появится дополнительный объект— записанный звук. Он будет представлен значком громкоговорителя. С помощью команды Показ слайдов > Настройка анимации можно настроить режим воспроизведения этого мультимедийного объекта. Чтобы удалить звук со слайда, просто выделите его значок и нажмите клавишу Delete.

Не всегда удается с первого раза без ошибок записать всю звуковую дорожку. Чтобы изменить сообщение для одного слайда, выполните следующие действия.

  9. Перейдите к нужному слайду в обычном режиме или выделите этот слайд в режиме сортировщика.

  10. Выберите команду Показ слайдов > Звукозапись, настройте параметры звукозаписи и щелкните на кнопке ОК.

  11. Щелкните на кнопке Текущий слайд (Current Slide). Во время демонстрации слайда проговорите в микрофон нужный текст.

  12. Щелкните правой кнопкой мыши и выберите в контекстном меню команду Завершить демонстрацию (End Show).

Примечание

При повторной записи звукового фрагмента не завершайте демонстрацию нажатием клавиши Esc. Это приведет к отмене записи звука.

  13. Щелкните на одной из кнопок открывшегося окна диалога в соответствии с инструкциями шага 8.


Упражнение 9. Запуск слайд-фильма

Вы уже, наверное, догадались, что запустить демонстрацию слайд-фильма можно выбором команды Показ слайдов > Начать показ (Slide Show > View Show) или простым нажатием клавиши F5. Однако, готовясь показать презентацию перед большой аудиторией, следует настроить параметры демонстрации и научиться манипулировать слайдами.

  1. Выберите команду Показ слайдов > Настройка презентации (Slide Show > Set Up Show).

Переключатель и флажки раздела Показ слайдов (Show Type) открывшегося окна диалога (рис. 15.12) позволяют задать следующие режимы:

  • управляемый докладчиком (Presented By A Speaker) — полноэкранный режим демонстрации;

  • управляемый пользователем (Browsed By An Individual) — демонстрация в окне;

  • с полосой прокрутки (Show Scrollbar) — добавление полосы прокрутки в окопном режиме просмотра;

  • автоматический (Browsed At A Kiosk) — автоматически повторяющаяся бесконечное число раз демонстрация всей последовательности;

  • непрерывный цикл до нажатия клавиши "Esc" (Loop Continuously Until "Esc") — переход к первому слайду после показа последнего;

  • без речевого сопровождения (Show Without Narration) — отключение всех записанных звуковых сообщений;

  • без анимации (Show Without Animation) — отключение анимации объектов слайдов.

Рис. 15.12. Параметры слайд-шоу

  2. Чтобы демонстрировались только некоторые слайды, введите номера первого и последнего слайдов последовательности в счетчики от (From) и до (То) и выберите соответствующее положение переключателя.

  3. Для отмены автоматической смены слайдов выберите положение переключателя вручную (Manually). Теперь презентация полностью находится под вашим контролем.

  4. Завершив настройку, щелкните на кнопке ОК.

  5. Нажатием клавиши F5 запустите показ презентации.

Управление слайд-фильмом производится с помощью кнопки контекстного меню и самого"меню, которые показаны на рис. 15.13.

  6. Для вызова меню щелкните на кнопке меню или щелкните правой кнопкой мыши в произвольной точке экрана.

Примечание

Чтобы во время демонстрации кнопка меню не появлялась на экране, выберите команду Сервис > Параметры (Tools > Options) и на вкладке Вид (View) сбросьте флажок Показывать кнопку контекстного меню (Show Popup Menu Button). При этом проверьте, чтобы был установлен флажок Контекстное меню при щелчке правой кнопкой (Popup Menu On Right Mouse Click).

Команды Далее и Назад контекстного меню позволяют переходить на один слайд вперед и назад. Чтобы перейти к конкретному слайду (в том числе скрытому), раскройте подменю Переход > Выбор слайда по имени (Go > By Title) и выберите слайд в появившемся списке.

  7. Щелкая левой кнопкой мыши, пролистайте все слайды презентации, прослушав записанную звуковую дорожку. Если понадобится сделать перерыв, не стоит оставлять на экране текущий слайд (особенно при показе презентации с помощью проектора в большом зале). Команда Экран > Черный экран (Screen > Black Screen) отключает показ, заменяя слайд черным нолем. Чтобы возобновить презентацию, просто щелкните мышью. Презентацией можно управлять и с помощью клавиатуры, пользуясь комбинациями, перечисленными в табл. 15.1.

Таблица. 15.1. Клавиши управления показом презентации
Клавиша или клавиатурная комбинация | Операция
Пробел, вправо, вверх, Page Down или N | Переход к следующему слайду
Backspace, влево, вверх, Page Up или Р | Возврат к предыдущему слайду
Номер слайда+Enter | Переход к слайду с указанным номером
В или Точка | Черный экран/возврат слайда
W или Запятая | Белый экран/возврат слайда
Ctrl+P | Режим карандаша, позволяющий, протаскивая мышь по слайду, рисовать на нем прямо в режиме демон страции
Ctrl+H | Скрыть указатель мыши
Ctrl+A | Возврат к обычному указателю мыши
S или Серый плюс | Остановка/возобновление автоматической демонстраниции
Н | Показать скрытый слайд, расположенный вслед за текущим
Esc | Закончить демонстрацию


Контрольное упражнение

Чтобы закрепить знания и попрактиковаться в построении слайд-шоу с переходами и анимациями, выполните следующее задание.

  1. Откройте презентацию План продаж.ppt, созданную на занятии 13 с помощью мастера автосодержания.

  2. Распечатайте второй слайд презентации.
  3. Отправьте презентацию по электронной почте своему коллеге.
    • Как присоединить презентацию к электронному сообщению?

  4. Переключитесь в режим сортировщика.

  5. С помощью кнопок панели инструментов сортировщика назначьте первым трем слайдам переходы Жалюзи горизонтальные (Blinds Horizontal), а остальным слайдам переходы Жалюзи вертикальные (Blinds Vertical).

  6. Текстовым объектам пятого и шестого слайдов задайте, соответственно, анимацию Прямоугольник внутрь (Box In) и Прямоугольник наружу (Box Out).

  7. Скройте 10-й и 12-й слайды.
  8. Запишите речь диктора для нескольких слайдов с качеством Радиотрансляция.
    • Как изменить качество записи?

  9. Настройте параметры просмотра слайд-фильма, чтобы он демонстрировался в окне браузера без линейки прокрутки, без анимации, а после последнего слайда выполнялся переход на первый слайд.

    • Какиережимы следует выбрать в окне параметров слайд-фильма? 10. Запустите просмотр презентации.


Подведение итогов

Это занятие завершает серию упражнений, в которых изучалась программа PowerPoint. Теперь вы умеете не только создавать слайды, но и строить из них последовательность плавно перетекающих друг в друга кадров с анимацией и звуковым сопровождением. Вы можете отправить презентацию по почте, переслать ее в документ Word, преобразовать в набор web-страниц или продемонстрировать на экране компьютера в виде интерактивного слайд-фильма.

Три следующих занятия книги посвящены приложению Microsoft Access, которое позволяет помещать информацию в базу данных, извлекать ее в соответствии с определенными условиями отбора, печатать отчеты и выполнять многие другие операции с большими информационными массивами.